Networks

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug
  • Category Mail
  • Assigned To
    Kirecom
  • Operating System All
  • Severity Critical
  • Priority Very High
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Networks
Opened by Kirecom - 24.09.2016
Last edited by Kirecom - 24.09.2016

FS#211 - Dmarc failure

DMarc is failing to sign our outgoing mail.

 

Checking the issue.

Closed by  Kirecom
24.09.2016 20:58
Reason for closing:  Fixed
Additional comments about closing:  Fixed.
Admin
Kirecom commented on 24.09.2016 19:54

Sep 24 21:48:54 claire opendmarc[15006]: 1141F604B0: kirecom.net fail

We're investigating the cause.

Admin
Kirecom commented on 24.09.2016 20:57

Fixed, a misconfiguration on port 465 (legacy compatibility port) was creating problems.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing