Centro Didattico Athena

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug
  • Category Mail
  • Assigned To
    Kirecom
  • Operating System All
  • Severity High
  • Priority Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date 26.08.2014
    1546 days overdue
  • Votes
  • Private
Attached to Project: Centro Didattico Athena
Opened by Kirecom - 27.08.2014
Last edited by Kirecom - 27.08.2014

FS#7 - IMAP Outage

The domain seems unreachable over IMAP. We will fix it within this evening.
Closed by  Kirecom
27.08.2014 18:35
Reason for closing:  Not a bug
Additional comments about closing:  Not a bug. Everything is fine.
Admin
Kirecom commented on 27.08.2014 18:21
Mail seems working.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing