Notice: Trying to access array offset on value of type bool in /var/www/vhosts/status.kirecom.net/scripts/details.php on line 649 FS#80 : CryptoPHP detected by SpamHaus CBL

Pianeta Milan

  • Status Closed
  • Percent Complete
    100%
  • Task Type Manutention
  • Category CMS
  • Assigned To
    Kirecom
  • Operating System All
  • Severity Critical
  • Priority Very High
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Pianeta Milan
Opened by Kirecom - 14.02.2015
Last edited by Kirecom - 14.02.2015

FS#80 - CryptoPHP detected by SpamHaus CBL

We're running a scan on the network in aim to search if CryptoPHP is installed. It's not probable, maybe a false positive, but we can't exclude.
Closed by  Kirecom
14.02.2015 22:57
Reason for closing:  Not a bug
Additional comments about closing:  False positive.
Admin
Kirecom commented on 14.02.2015 22:51
~# wget https://raw.githubusercontent.com/fox-it/cryptophp/master/scripts/check_filesystem.py --2015-02-14 23:43:16-- https://raw.githubusercontent.com/fox-it/cryptophp/master/scripts/check_filesystem.py Risoluzione di raw.githubusercontent.com (raw.githubusercontent.com)... 185.31.18.133 Connessione a raw.githubusercontent.com (raw.githubusercontent.com)|185.31.18.133|:443... connesso. Richiesta HTTP inviata, in attesa di risposta... 200 OK Lunghezza: 5457 (5,3K) [text/plain] Salvataggio in: "check_filesystem.py" 100%[======================================>] 5.457 --.-K/s in 0s 2015-02-14 23:43:17 (13,7 MB/s) - "check_filesystem.py" salvato [5457/5457] root@hanna:~# chmod +x check_filesystem.py root@hanna:~# ./check_filesystem.py /var/www/vhosts/pianetamilan.it File matching patterns: ['*.png', '*.gif', '*.jpg', '*.bmp'] Recursively scanning directory: /var/www/vhosts/pianetamilan.it Waiting for the end of the process.
Admin
Kirecom commented on 14.02.2015 22:57
Process didn't found anything. False positive.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing